Bank ID kräver nu minst IOS 9

I och med Finansiell ID-Teknik uppdaterade sin Bank ID-app för IOS slutar den fungera på äldre Iphone-modeller.

I förrgår uppdaterandes det digitala identifikationsprogrammet Bank ID för IOS där en av de mer trevliga nyheterna är att appen nu stödjer Face ID på Iphone X.

En annan förändring som skapat lite mer uppståndelse är att den senaste versionen nu kräver att telefonen kör minst IOS 9. Det innebär att alla Iphone-modeller innan 4S inte längre klarar av att köra appen. Men då endast Iphone 4 och äldre modeller inte längre kan köra Mobilt Bank ID drabbas inte allt för många av detta.

Finansiell ID-Teknik, som ligger bakom appen, menar att de inte längre kan stödja äldre operativsystem när telefonleverantörerna själva inte längre släpper säkerhetsuppdateringar. Finansiell ID-Teknik räknar att runt 10 000 användare drabbas av att nu inte längre kunna använda Mobilt Bank ID.

Kommentarer
14 svar

Varje resa har ett slut och varje slut har en ny början och nu är det dags för oss att gå över till en modern plattform.

Inget är som väntans tider, särskilt om du går och väntar på en iMac med Apples egna processor.

Inom kort kommer 99mac bli Macradion och då blir det en ny plattform med ett betydligt modernare forum.

Apples event är över och i detta extra långa avsnitt får vi följa Marcus, Marcus, Dennis och Thor när de följer eventet live tillsammans med efterföljande diskussion om intrycken det gav.

Är du en av de som inte gillade det nya utseendet på Safari i macOS Monterey? Nu kan du lugna dig, Apple har backat på designen.

Nu har Apple haft sitt oktober-event med nya datorer. Till de nya datorerna måste vi ju också ha en ny version av macOS, här är Monterey.