Claes Löfgren
  • Namn Claes Löfgren
  • Plats Stockholm
  • Sysselsättning Fotograf med vin som specialitet
  • Registrerad 2001-05-17
  • Senast aktiv 2021-10-26
  • Antal inlägg 39

Foruminlägg

De senaste inläggen Claes Löfgren har skrivit i forumet.

Tack för tipset, gamla datorn halvpensionerad som enbart scanner och bild dator. Ny Macbook Pro 13 inköpt till rea priset nu när nya generationen kommer. Alla nöjda och glada!

Ursprungligen av Alix:
Ursprungligen av Alix:

Intressant. Var hittar man den inställningen? Chrome:flags?

Chrome:Inställningar: Sekretess och Säkerhet: Säker webbsökning

Har samma problem. Kommit runt det delvis genom att kryssa i rutan "Inget skydd" under säkerhetsinställningar i Chrome.
Vissa sidor fungerar ändå inte men de flesta går att se om man kryssar sig förbi varningen.
Har program installerade på min MacBook Pro som inte fungerar på senare versioner av OS.

Hej, registrerade mig maj 2001, tiden går, har inte bidragit så mycket kanske men lärt mig mycket!
Såg att jag skrev senast 2015. Nu har jag strul igen men ska se vilken tråd det passar i. Trevlig lördag!

Hej ni som kan. Fick ett samtal av min far som är 98 år gammal. Han hade haft ett samtal med någon från Microsoft Support som ville uppgradera hans Safari som "gått ut". Han pratade i en timme och under tiden släppte han in dem i sin dator. Har spärrat bankkort men vad kan de ha installerat? Räcker MacScan? Vad kan hända? Ska dit imorgon och städa.
Tacksam för svar.
Claes

Hej forum.
Problemet är följande, bredbandet går till en Airport Extreme och fungerar klockrent på ett antal datorer. Nu har jag installerat min gamla Powermac G5 i källaren och den har inget airport kort. Har en Airport Express som jag tänkte brygga och sedan via Ethernet sladden få liv i G5'an. Har sökt på olika forum och provat olika inställningar men inget fungerar. Någon som kan förklara steg för steg?
Tack!

Citat:

Har du provat att återställa PRAM? (Återställa Mac-datorns PRAM och NVRAM)

Ja, hjälpte inte

Citat:

- Om du tittar i Systeminformation, syns scannern på Firewire-bussen där?

Ja, som Okänd enhet

Samma resultat, "Scanner not found"

Hjälpte inte men tack ändå!

Absolut, den funerar precis som vanligt, det är därför jag misstänker någon korrupt fil som ligger någonstans och jäklas. har anslutit via samtliga FW ingångar inkl. de lösa hårddiskarna.

Hej,
har ett skumt problem med min Flextight 646 scanner och PM. Den har gått som tåget år ut och år in men plötsligt så vägrade PM att hitta scannern. Bytte firewire kabel, olika uttag, installerade om programet Flexcolor, bytte till en färskare Flexcolor. Inget hjälper.
Den fungerar smärtfritt på andra datorer som min G4 Powerbook eller en ny Mac Pro.
Har slängt alla plist filer jag kan hitta, är det någon som vet vad jag skall göra?
tacksam för svar!

Använder sedan fem år ImageFolio för mina bilder på winepictures.com.
Har fungerat alldeles utmärkt och gör så även idag förutom att jag inte längre kan logga in som administratör. Mitt användarnamn och lösenord godkänns helt enkelt inte.
Databasen ligger på en server på Gotland och där är de helt oförstående.
ImageFolio verkar inte säljas längre sedan YFO gick i konkurs och tillverkaren i USA svarar inte.
Någon som har en susning om detta?
Tack på förhand
Claes

Tror visserligen inte på självreparerande operativsystem men nu verkar problemet ha löst sig. Fattar fortfarande inte vad som hände "but if it ain't broke don't fix it"
Claes

Svärmor ringer och säger att Apple Hardware Test dyker upp automatiskt vid uppstart
och blockerar datorn. Har inte gjort något, ingen skiva sitter i datorn?
Jag bad henne köra testet, inga problem men vid omstarten dyker AHT upp igen.
IMac 20'
10.4.11
Någon som känner igen detta?
Tack för hjälpen, hoppas kunna lösa detta på telefon......
Claes

Problemet löst
Trevlig påsk!