ivar

ivar

Medlem
  • Plats Stockholm
  • Sysselsättning född '82 och gillar det mesta som har med datorer att göra.
  • Registrerad 2002-01-11
  • Senast aktiv 2020-11-06
  • Antal inlägg 1329

Foruminlägg

De senaste inläggen ivar har skrivit i forumet.

  • Medlem
  • Stockholm
  • 2013-09-19 20:42
Ursprungligen av Macaddict:

Lysande!

Inte lysande.

Det här exakt varför jag ogillar banan apple börjat vandra, där saker inte längre är lika intuitivt. Kalla mig old fashioned, men det var en tid då användarvänlighet och produktivitet var det viktigaste för apple, och de vann en stor lojal användarbas genom det.

Idag känns det mer som de vill försöka tävla om att få in fräcka dolda features.

// fyllt 30 och börjat bli bitter.

  • Medlem
  • Stockholm
  • 2012-03-20 09:31

Man behöver ställa in såväl TV som dator.

På min TV så väljer jag mellan "Full" och "Dot by dot". Det är Dot by dot samt ingen overscan på datorn som gäller för att få finfin bild.

Bra läsning om detta
Hdmi och Mac Mini i hemmabion - IDG.se

  • Medlem
  • Stockholm
  • 2012-03-19 20:45

Tack för tipset!

skummade igenom inställningarna utan att hitta det, men skulle vilja ha random fanart som bakgrundsbild i huvudmenyn. tycker det är superkul att gissa vilken film det är

  • Medlem
  • Stockholm
  • 2012-03-15 16:28

Får buggen skapligt ofta, när man sett på något och sedan slår på nästa videoklipp.
Men nu har jag även ett videoklipp som plex alltid är argt på. Det fungerar inte alls, även om man startar om plex.
eller ja.. ljudet fungerar i en liten stund, sen pajjar det ur.

Alltid välkommen

  • Medlem
  • Stockholm
  • 2012-03-11 19:21

moi aussi.

mac mini 2011, ljud&bild via hdmi'n till en onkyo 606.

  • Medlem
  • Stockholm
  • 2012-03-10 13:08

Väcker liv i den här.

Kan någon rekommendera? kör mac mini, har tangentbord och mus via bluetooth redan
- ska kunna ha 2st samtidigt så man kan spela 2st spelare
- kommer främst lira SNES-emulatorspel

  • Medlem
  • Stockholm
  • 2012-01-10 23:06

Jajjemän. och efteråt kördes alla windows-updates. Nu har jag köpt Lion och försöker lägga ut windows drivers på CD och ska prova köra in dem och se vad som händer. Wish me luck

  • Medlem
  • Stockholm
  • 2012-01-10 20:15

Hej allesammans!

Installerade bootcamp och windows7 sp1 på min macbook pro idag och tyckte det lirade riktigt smutt. Efter att ha lagt några timmar på att installera mjukvara och uppdatera windows med hundratals säkerhetspatchar m.m. så har jag märkt att styrplattan fungerar uselt.
Den fryser på skärmen, den börjar scrolla, den tror jag högerklickar (två-fingerklick) och har sig. Är inte helt vass på det här men misstänker att alla patchar jag lade in skrev över bootcamps drivers..

När jag tittar på "mouse" i kontrollpanelen, på fliken "Hardware" så har jag två "devices". Den ena har "Location: on Apple Multitouch Mouse" och den andra "Location: Apple Multitouch".

Någon som vet om det är något man ska installera för att få till styrplattan att lira ordentligt?

Tack på förhand

  • Medlem
  • Stockholm
  • 2011-11-17 10:58
Ursprungligen av zappee:

Jag förstår, jag bara undrade varför du inte körde 5.0.1 då det förmodligen är mer än bara specifika iOS5-batteribuggar som är lösta

Ska uppgradera till iOS 5.0.1 så snart jag kan. iMacen dog värmedöden nyss så är utan mac. När det är löst så blir det 5.0.1 pronto

  • Medlem
  • Stockholm
  • 2011-11-17 10:56

Ursäkta, mitt meddelande såg inte ut att ha postats så jag skrev det igen därav mitt "dubbelsvar".

Stängde av pushmail.

  • Medlem
  • Stockholm
  • 2011-11-16 18:28

Ok, kanske var det han frågade.

Stängde av notiser helt.Märkte inte någon direkt skillnad men när jag stängde av push så hände det grejer minsann.

  • Medlem
  • Stockholm
  • 2011-11-16 16:06

Ok, kanske var det han frågade.

Igår morse stängde jag av notiser helt, verkade inte avhjälpa. Sedan på eftermiddagen provade jag slå av push och då verkade det direkt bli skillnad. Slog på push igen utan direkta problem men bestämde mig för att prova med push av en längre testperiod. Nu har jag haft 38% batteri sedan innan lunch, dvs telefonen beter sig som om den vore ny igen

  • Medlem
  • Stockholm
  • 2011-11-16 15:25
Ursprungligen av zappee:

Jag ser inte att du har skrivit någon anledning till att inte uppgradera till 5.0.1.

Eller är jag blind?

Lite blind? Hon frågar om jag uppdaterat eftersom det var batteriproblem i uppdateringen. Jag kör 4.3.3 så det är inte relaterat till batteribuggen i 5.0.

MEN! Glada nyheter, verkar ha identifierat buggen. Stängde av push-notifieringar och plötsligt räcker batteriet HUR länge som helst. Underligt att man kört med push sedan alltid.. har inte uppgraderat ett skit på ett år, men för 2:a gången så helt plötsligt går batteriet slut typ 10ggr snabbare. Men nu verkar det alltså avvärjt!

  • Medlem
  • Stockholm
  • 2011-11-15 15:34

Cyberpet, läs mitt inlägg igen

  • Medlem
  • Stockholm
  • 2011-11-15 14:41

En möjlig bov annars är mailen med exchange?? Hmmmmm, grrrrrr.